PT-2024-33180
CVE-2024-4868
·
تاريخ النشر
2024-07-09
·
تاريخ التحديث
2024-07-09
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Extensions for Elementor plugin for WordPress versions up to, and including, 2.0.31
Description
The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the EE Events and EE Flipbox widgets. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages, which will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 2.0.31, update to a version higher than 2.0.31 to resolve the issue.
As a temporary workaround, consider restricting access to the EE Events and EE Flipbox widgets until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾