PT-2024-33403
CVE-2024-49264
·
تاريخ النشر
2024-10-17
·
تاريخ التحديث
2024-10-18
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
NicheAddons Events Addon for Elementor versions through 2.2.0
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations
For versions through 2.2.0, update to a version later than 2.2.0 to resolve the issue.
As a temporary workaround, consider restricting user input in the affected addon to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾