PT-2024-33895
CVE-2024-5006
·
تاريخ النشر
2024-06-05
·
تاريخ التحديث
2024-06-11
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
Boostify Header Footer Builder for Elementor plugin for WordPress versions up to, and including, 1.3.2
Description:
The issue is related to Stored Cross-Site Scripting via the
size parameter due to insufficient input sanitization and output escaping. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages, which will execute when a user accesses an injected page.Recommendations:
For versions up to, and including, 1.3.2, update to a version higher than 1.3.2 to resolve the issue.
As a temporary workaround, consider restricting access to the
size parameter to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾