PT-2024-34166
CVE-2024-5036
·
تاريخ النشر
2024-06-20
·
تاريخ التحديث
2024-06-20
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
The Sina Extension for Elementor plugin for WordPress versions up to, and including, 3.5.4
Description:
The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping, specifically via the
url parameter. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages, which will execute when a user accesses an injected page.Recommendations:
For versions up to, and including, 3.5.4, update to a version higher than 3.5.4 to resolve the issue.
As a temporary workaround, consider restricting access to the
url parameter in the affected plugin to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾