PT-2024-34217
CVE-2024-50441
·
تاريخ النشر
2024-10-28
·
تاريخ التحديث
2024-11-08
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Cozy Blocks versions 2.0.15 and earlier
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations:
For Cozy Blocks versions 2.0.15 and earlier, update to a version later than 2.0.15 to resolve the issue.
As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾