PT-2024-34325
CVE-2024-50547
·
تاريخ النشر
2024-11-19
·
تاريخ التحديث
2024-11-19
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
Themedy Toolbox versions 1.0.0 through 1.0.16
Description:
The issue is related to improper neutralization of input during web page generation, which allows for DOM-Based XSS. This can lead to cross-site scripting attacks.
Recommendations:
For Themedy Toolbox versions 1.0.0 through 1.0.16, update to a version later than 1.0.16 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾