PT-2024-34338
CVE-2024-5058
·
تاريخ النشر
2024-06-21
·
تاريخ التحديث
2024-06-24
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
WPDeveloper Typing Text versions 1.2.5 and earlier
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS attacks.
Recommendations:
For WPDeveloper Typing Text versions 1.2.5 and earlier, update to a version later than 1.2.5 to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾