PT-2024-34582

CVE-2024-5126

·

تاريخ النشر

2024-06-06

·

تاريخ التحديث

2025-10-15

الوصف من

CVSS 3.1
7.6
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:L/I:H/A:L
Name of the Vulnerable Software and Affected Versions lunary-ai/lunary versions 1.2.2 through 1.2.24
Description An improper access control issue exists in the versions.patch functionality for updating prompts, allowing unauthorized users to update prompt details due to insufficient access control checks. This issue was addressed and fixed in a later version.
Recommendations For versions 1.2.2 through 1.2.24, update to version 1.2.25 to resolve the issue. As a temporary workaround, consider restricting access to the versions.patch functionality until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾