PT-2024-34729
CVE-2024-51586
·
تاريخ النشر
2024-11-09
·
تاريخ التحديث
2024-11-18
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
BRAFT Elementary Addons versions n/a through 2.0.4
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS, where an attacker can inject malicious scripts into a website, potentially affecting users who access the compromised page. The estimated number of potentially affected devices and details about real-world incidents are not provided.
Recommendations
For versions n/a through 2.0.4, update to a version later than 2.0.4 to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available. Avoid using potentially vulnerable API endpoints or parameters that may be susceptible to XSS attacks.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾