PT-2024-34730

CVE-2024-51587

·

تاريخ النشر

2024-11-09

·

تاريخ التحديث

2024-11-14

الوصف من

CVSS 3.1
6.5
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions Definitive Addons for Elementor versions 1.5.16 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS) or Stored XSS. This allows for the storage of malicious scripts that can be executed by other users, potentially leading to unauthorized actions or data theft.
Recommendations For versions 1.5.16 and earlier, update to a version later than 1.5.16 to resolve the issue. As a temporary workaround, consider restricting access to the Definitive Addons for Elementor plugin until a patch is available. Avoid using the plugin's web page generation features that may be vulnerable to Stored XSS attacks until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾