PT-2024-34826
CVE-2024-51680
·
تاريخ النشر
2024-11-04
·
تاريخ التحديث
2024-11-06
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Cresta Addons for Elementor versions 1.0.0 through 1.0.9
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting (XSS). This allows for Stored XSS, where an attacker can inject malicious scripts into a website, potentially affecting users who access the compromised page.
Recommendations
For Cresta Addons for Elementor versions 1.0.0 through 1.0.9, update to a version later than 1.0.9 to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious script injection until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾