PT-2024-34940
CVE-2024-51813
·
تاريخ النشر
2024-11-19
·
تاريخ التحديث
2024-11-19
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Anant Addons for Elementor versions 1.0.0 through 1.0.5
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for DOM-Based XSS, which can be exploited by attackers to inject malicious scripts into web pages.
Recommendations
For Anant Addons for Elementor versions 1.0.0 through 1.0.5, update to a version later than 1.0.5 to resolve the issue.
As a temporary workaround, consider restricting the use of the Anant Addons for Elementor plugin until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾