PT-2024-35017
CVE-2024-51886
·
تاريخ النشر
2024-11-19
·
تاريخ التحديث
2024-11-19
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
Takashi Matsuyama Posts Filter versions n/a through 1.3.1
Description
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting. This allows for Stored XSS attacks.
Recommendations
For versions n/a through 1.3.1, update to a version later than 1.3.1 to resolve the issue.
As a temporary workaround, consider restricting user input to prevent malicious scripts from being stored.
Avoid using the vulnerable Posts Filter until the issue is resolved.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾