PT-2024-35302

CVE-2024-52462

·

تاريخ النشر

2024-12-02

·

تاريخ التحديث

2024-12-02

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WP e-Commerce Style Email versions 0.6.2 and earlier
Description The issue is related to improper neutralization of input during web page generation, also known as Cross-site Scripting. This allows for Reflected XSS.
Recommendations For versions 0.6.2 and earlier, update to a version later than 0.6.2 to resolve the issue. As a temporary workaround, consider restricting user input to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾