PT-2024-35474
CVE-2024-5289
·
تاريخ النشر
2024-06-27
·
تاريخ التحديث
2024-06-28
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
The Gutenberg Blocks with AI by Kadence WP – Page Builder Features plugin for WordPress versions up to, and including, 3.2.42
Description:
The issue is related to Stored Cross-Site Scripting via the Google Maps widget parameters due to insufficient input sanitization and output escaping. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages, which will execute when a user accesses an injected page.
Recommendations:
For versions up to, and including, 3.2.42, update to a version higher than 3.2.42 to resolve the issue.
As a temporary workaround, consider restricting access to the Google Maps widget parameters to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾