PT-2024-35748
CVE-2024-5346
·
تاريخ النشر
2024-06-21
·
تاريخ التحديث
2024-06-24
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Flatsome theme for WordPress versions up to, and including, 3.18.7
Description
The issue is related to Stored Cross-Site Scripting via the UX Countdown, Video Button, UX Video, UX Slider, UX Sidebar, and UX Payment Icons shortcodes due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 3.18.7, update to a version later than 3.18.7 to resolve the issue. As a temporary workaround, consider restricting access to the UX Countdown, Video Button, UX Video, UX Slider, UX Sidebar, and UX Payment Icons shortcodes for users with contributor-level access and above until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾