PT-2024-36196
CVE-2024-54314
·
تاريخ النشر
2024-12-13
·
تاريخ التحديث
2024-12-13
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
NicheAddons Primary Addon for Elementor versions 1.6.0 and earlier
Description:
The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Stored XSS. This means an attacker can inject malicious scripts into the website, which can then be executed by other users, potentially leading to unauthorized actions or data theft.
Recommendations:
For NicheAddons Primary Addon for Elementor versions 1.6.0 and earlier, update to a version later than 1.6.0 to resolve the issue.
At the moment, there is no information about a newer version that contains a fix for this vulnerability.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾