PT-2024-36225

CVE-2024-54340

·

تاريخ النشر

2024-12-13

·

تاريخ التحديث

2024-12-13

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: Sylvia van Os Simple Presenter versions 1.5.1 and earlier
Description: The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This lets malicious scripts run on web pages.
Recommendations: For versions 1.5.1 and earlier, update to version 1.5.2 or later to resolve the issue. As a temporary workaround, consider restricting user input to prevent malicious scripts from running on web pages.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾