PT-2024-36258

CVE-2024-54372

·

تاريخ النشر

2024-12-16

·

تاريخ التحديث

2024-12-16

الوصف من

CVSS 3.1
9.6
حرجة
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:H/I:H/A:L
Name of the Vulnerable Software and Affected Versions: Insertify versions 1.1.4 and earlier
Description: The issue is a Cross-Site Request Forgery (CSRF) vulnerability that allows code injection. This vulnerability affects Insertify, enabling potential attackers to inject code.
Recommendations: For Insertify versions 1.1.4 and earlier, update to a version later than 1.1.4 to resolve the issue. As a temporary workaround, consider implementing additional security measures to prevent CSRF attacks, such as validating request origins and using anti-CSRF tokens.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾