PT-2024-36262

CVE-2024-54376

·

تاريخ النشر

2024-12-16

·

تاريخ التحديث

2024-12-17

الوصف من

CVSS 3.1
7.5
عالية
المقاييسAV:N/AC:H/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: EazyDocs versions prior to 2.5.5
Description: The issue is related to improper control of filename for Include/Require Statement in PHP Program, also known as 'PHP Remote File Inclusion'. This problem affects Spider-themes EazyDocs.
Recommendations: For versions prior to 2.5.5, update to version 2.5.5 or later to resolve the issue. As a temporary workaround, consider restricting access to the Include/Require Statement functionality until a patch is available.
قابلية الاستغلال
إصلاح
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾