PT-2024-36506
CVE-2024-5531
·
تاريخ النشر
2024-06-11
·
تاريخ التحديث
2024-06-11
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Ocean Extra plugin for WordPress versions up to and including 2.2.8
Description
The issue arises from insufficient input sanitization and output escaping on user-supplied attributes in the Flickr widget, allowing authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages. These scripts will execute whenever a user accesses an injected page.
Recommendations
For Ocean Extra plugin for WordPress versions up to and including 2.2.8, update to a version higher than 2.2.8 to resolve the issue. As a temporary workaround, consider restricting access to the Flickr widget for users with contributor-level access and above until a patch is available.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾