PT-2024-36508

CVE-2024-5533

·

تاريخ النشر

2024-06-18

·

تاريخ التحديث

2024-07-05

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Divi theme for WordPress versions up to, and including, 4.25.1
Description The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping. This allows authenticated attackers with Author-level access and above to inject arbitrary web scripts in pages, which will execute when a user accesses an injected page.
Recommendations For Divi theme for WordPress versions up to, and including, 4.25.1, update to a version later than 4.25.1 to resolve the issue. As a temporary workaround, consider restricting access to page editing features for users with Author-level access and above until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾