PT-2024-36545
CVE-2024-55545
·
تاريخ النشر
2024-12-10
·
تاريخ التحديث
2025-10-31
الوصف من
CVSS 4.0
7.1
عاليةالمقاييسAV:N/AC:L/AT:N/PR:N/UI:A/VC:H/VI:L/VA:H/SC:N/SI:N/SA:N
Name of the Vulnerable Software and Affected Versions
ORing IAP-420 versions 2.01e and earlier
Description
The issue is caused by a lack of input validation in the web interface of ORing IAP-420, allowing Cross-Site Scripting (XSS).
Recommendations
For versions 2.01e and earlier, update to a version later than 2.01e to resolve the issue.
As a temporary workaround, consider restricting access to the web interface until a patch is available.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾