PT-2024-36620
CVE-2024-5596
·
تاريخ النشر
2024-06-21
·
تاريخ التحديث
2024-06-24
الوصف من
CVSS 3.1
6.3
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions
ARMember Premium plugin for WordPress versions up to, and including, 6.7
Description
The issue is related to Cross-Site Request Forgery due to incorrectly implemented nonce validation functions. This allows unauthenticated attackers to modify or delete user meta and plugin options, potentially leading to limited privilege escalation.
Recommendations
For versions up to, and including, 6.7, update to a version higher than 6.7 to resolve the issue.
As a temporary workaround, consider restricting access to functions with incorrectly implemented nonce validation to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾