PT-2024-36669

CVE-2024-56016

·

تاريخ النشر

2024-12-16

·

تاريخ التحديث

2024-12-18

الوصف من

CVSS 3.1
7.1
عالية
المقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions WPTooling Image Mapper versions 0.2.5.3 and earlier
Description The issue is related to Improper Neutralization of Input During Web Page Generation, also known as Cross-site Scripting, allowing Reflected XSS. This problem affects WPTooling Image Mapper, enabling potential attacks.
Recommendations For WPTooling Image Mapper versions 0.2.5.3 and earlier, update to a version later than 0.2.5.3 to resolve the issue. At the moment, there is no information about additional mitigation measures.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾