PT-2024-36689

CVE-2024-56053

·

تاريخ النشر

2024-12-18

·

تاريخ التحديث

2025-12-12

الوصف من

CVSS 3.1
8.8
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions WPLMS versions prior to 1.9.9.5.3
Description The issue is related to an SQL Injection vulnerability due to improper neutralization of special elements used in an SQL command. This allows for SQL Injection, potentially enabling unauthorized access or manipulation of database content.
Recommendations For versions prior to 1.9.9.5.3, update to version 1.9.9.5.3 or later to resolve the SQL Injection vulnerability. As a temporary workaround, consider restricting access to sensitive database operations until the update can be applied.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾