PT-2024-36806

CVE-2024-5637

·

تاريخ النشر

2024-06-07

·

تاريخ التحديث

2024-06-11

الوصف من

CVSS 3.1
8.1
عالية
المقاييسAV:N/AC:L/PR:L/UI:N/S:U/C:N/I:H/A:H
Name of the Vulnerable Software and Affected Versions Market Exporter plugin for WordPress versions prior to 2.0.20
Description The issue allows authenticated attackers with Subscriber-level access and above to delete arbitrary files on the server due to a missing capability check on the remove files function. This can be achieved through path traversal.
Recommendations For versions prior to 2.0.20, update to version 2.0.20 or later to resolve the issue. As a temporary workaround, consider restricting access to the remove files function to prevent unauthorized file deletion.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾