PT-2024-36928

CVE-2024-5662

·

تاريخ النشر

2024-06-28

·

تاريخ التحديث

2024-06-28

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions The Ultimate Post Kit Addons For Elementor plugin for WordPress versions up to and including 3.11.7
Description The issue is related to Stored Cross-Site Scripting due to insufficient input sanitization and output escaping in the url parameter within the Social Count (Static) widget. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For The Ultimate Post Kit Addons For Elementor plugin for WordPress versions up to and including 3.11.7, update to a version later than 3.11.7 to resolve the issue. As a temporary workaround, consider restricting access to the Social Count (Static) widget to minimize the risk of exploitation. Avoid using the url parameter in the affected widget until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾