PT-2024-36966
CVE-2024-56657
·
تاريخ النشر
2024-12-10
·
تاريخ التحديث
2026-10-21
الوصف من
CVSS 3.1
7.8
عاليةالمقاييسAV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions
Linux kernel versions prior to 6.6.74
Description
A vulnerability in the Linux kernel has been resolved, related to the ALSA control, where the use of WARN() for showing symlink creation errors was downgraded to dev err() to avoid confusing fuzzers and to provide clearer error messages. The patch adds the function name to the prefix for better clarity.
Recommendations
For Linux kernel versions prior to 6.6.74, update to version 6.6.74 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾