PT-2024-37200
CVE-2024-5861
·
تاريخ النشر
2024-07-24
·
تاريخ التحديث
2024-07-29
الوصف من
CVSS 3.1
6.5
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:N/I:L/A:L
Name of the Vulnerable Software and Affected Versions:
WP EasyPay – Square for WordPress plugin versions up to, and including, 4.2.3
Description:
The issue allows unauthorized modification of data due to a missing capability check on the
wpep square disconnect() function. This makes it possible for unauthenticated attackers to disconnect Square.Recommendations:
For WP EasyPay – Square for WordPress plugin versions up to, and including, 4.2.3, update to a version higher than 4.2.3 to resolve the issue.
As a temporary workaround, consider disabling the
wpep square disconnect() function until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾