PT-2024-37210

CVE-2024-5871

·

تاريخ النشر

2024-06-15

·

تاريخ التحديث

2024-06-17

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: WooCommerce - Social Login plugin for WordPress versions up to, and including, 2.6.2
Description: The issue allows unauthenticated attackers to inject a PHP Object via deserialization of untrusted input from the woo slg verify parameter. This could potentially enable the deletion of arbitrary files, retrieval of sensitive data, or execution of code if a POP chain is present, possibly introduced by an additional plugin or theme on the target system.
Recommendations: For versions up to, and including, 2.6.2, update to a version later than 2.6.2 to resolve the issue. As a temporary workaround, consider restricting access to the woo slg verify parameter to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾