PT-2024-37281
CVE-2024-5970
·
تاريخ النشر
2024-06-18
·
تاريخ التحديث
2024-06-20
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
MaxGalleria plugin for WordPress versions up to, and including, 6.4.4
Description:
The issue is related to Stored Cross-Site Scripting via the plugin's
maxgallery thumb shortcode due to insufficient input sanitization and output escaping on user-supplied attributes, such as attributes provided by users. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations:
For MaxGalleria plugin for WordPress versions up to, and including, 6.4.4, update to a version later than 6.4.4 to resolve the issue.
As a temporary workaround, consider restricting access to the
maxgallery thumb shortcode until a patch is available. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾