PT-2024-37331
CVE-2024-6028
·
تاريخ النشر
2024-06-25
·
تاريخ التحديث
2025-12-15
الوصف من
CVSS 3.1
9.8
حرجةالمقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions:
Quiz Maker plugin for WordPress versions up to, and including, 6.5.8.3
Description:
The issue is related to time-based SQL Injection via the
ays questions parameter due to insufficient escaping on the user-supplied parameter and lack of sufficient preparation on the existing SQL query. This allows unauthenticated attackers to append additional SQL queries into already existing queries, which can be used to extract sensitive information from the database.Recommendations:
For versions up to, and including, 6.5.8.3, upgrade to version 6.5.8.4 or higher to resolve the issue.
As a temporary workaround, consider restricting access to the
ays questions parameter to minimize the risk of exploitation.قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾