PT-2024-37450

CVE-2024-6205

·

تاريخ النشر

2024-07-19

·

تاريخ التحديث

2024-08-01

الوصف من

CVSS 3.1
9.8
حرجة
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:H/I:H/A:H
Name of the Vulnerable Software and Affected Versions: PayPlus Payment Gateway WordPress plugin versions prior to 6.6.9
Description: The issue arises from the plugin's failure to properly sanitise and escape a parameter before using it in a SQL statement via a WooCommerce API route. This route is available to unauthenticated users, leading to an SQL injection issue.
Recommendations: For versions prior to 6.6.9, update to version 6.6.9 or later to resolve the issue. As a temporary workaround, consider restricting access to the WooCommerce API route until the update is applied.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾