PT-2024-37465

CVE-2024-6225

·

تاريخ النشر

2024-06-21

·

تاريخ التحديث

2024-06-24

الوصف من

CVSS 3.1
4.8
متوسطة
المقاييسAV:N/AC:L/PR:H/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions: The Booking for Appointments and Events Calendar – Amelia plugin for WordPress versions 1.1.5 and earlier The Booking for Appointments and Events Calendar – Amelia plugin for WordPress Pro version 7.5.1 and earlier
Description: The issue is related to Stored Cross-Site Scripting via admin settings due to insufficient input sanitization and output escaping. This allows authenticated attackers with administrator-level permissions and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page. The issue only affects multi-site installations and installations where unfiltered html has been disabled.
Recommendations: For versions up to and including 1.1.5, update to a version later than 1.1.5 to resolve the issue. For Pro version 7.5.1 and earlier, update to a version later than 7.5.1 to resolve the issue. As a temporary workaround, consider restricting access to admin settings to minimize the risk of exploitation.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾