PT-2024-37588

CVE-2024-6391

·

تاريخ النشر

2024-07-09

·

تاريخ التحديث

2024-07-09

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions oik plugin for WordPress versions up to, and including, 4.10.3
Description The issue is related to Stored Cross-Site Scripting via the plugin's bw button shortcode due to insufficient input sanitization and output escaping on user-supplied attributes. This allows authenticated attackers with contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations For versions up to, and including, 4.10.3, update to a version later than 4.10.3 to resolve the issue. As a temporary workaround, consider restricting access to the bw button shortcode until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾