PT-2024-37668
CVE-2024-6494
·
تاريخ النشر
2024-08-07
·
تاريخ التحديث
2024-08-07
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
WordPress File Upload WordPress plugin versions prior to 4.24.8
Description
The issue is related to improper sanitization and escaping of certain parameters, which could allow unauthenticated users to execute stored cross-site scripting (XSS) attacks.
Recommendations
For versions prior to 4.24.8, update to version 4.24.8 or later to resolve the issue.
قابلية الاستغلال
استغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾