PT-2024-38110
CVE-2024-7147
·
تاريخ النشر
2024-08-16
·
تاريخ التحديث
2024-08-19
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
JetBlocks for Elementor plugin for WordPress versions up to, and including, 1.3.12
Description
The issue is related to Stored Cross-Site Scripting via multiple placeholder parameters due to insufficient input sanitization and output escaping. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 1.3.12, update to a version higher than 1.3.12 to resolve the issue. As a temporary workaround, consider restricting access to the plugin's placeholder parameters to minimize the risk of exploitation. Additionally, restrict access to pages that may have been injected with malicious scripts to prevent further exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾