PT-2024-38902

CVE-2024-8269

·

تاريخ النشر

2024-09-13

·

تاريخ التحديث

2024-09-18

الوصف من

CVSS 3.1
7.3
عالية
المقاييسAV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L
Name of the Vulnerable Software and Affected Versions: MStore API plugin for WordPress versions up to, and including, 4.15.3
Description: The issue arises from the plugin not checking if user registration is enabled before creating a user account through the register() function. This allows unauthenticated attackers to create user accounts on sites even when user registration is disabled and plugin functionality is not activated.
Recommendations: For versions up to, and including, 4.15.3, update to a version higher than 4.15.3 to resolve the issue. As a temporary workaround, consider disabling the register() function until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
تصنيف نقاط الضعف
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾