PT-2024-39339
CVE-2024-8961
·
تاريخ النشر
2024-11-15
·
تاريخ التحديث
2024-11-19
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions:
The Essential Addons for Elementor plugin for WordPress versions up to, and including, 6.0.7
Description:
The issue is related to Stored Cross-Site Scripting via the
nomore items text parameter due to insufficient input sanitization and output escaping. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.Recommendations:
For versions up to, and including, 6.0.7, update to a version later than 6.0.7 to resolve the issue. As a temporary workaround, consider restricting access to the
nomore items text parameter to minimize the risk of exploitation. Additionally, limiting Contributor-level access and above can help reduce the attack surface until a patch is applied. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾