PT-2024-39395
CVE-2024-9059
·
تاريخ النشر
2024-11-13
·
تاريخ التحديث
2024-11-19
الوصف من
CVSS 3.1
6.4
متوسطةالمقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
The Royal Elementor Addons and Templates plugin for WordPress versions up to, and including, 1.7.1001
Description
The issue is related to Stored Cross-Site Scripting via the Google Maps widget due to insufficient input sanitization and output escaping. This allows authenticated attackers with Contributor-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses an injected page.
Recommendations
For versions up to, and including, 1.7.1001, update to a version later than 1.7.1001 to resolve the issue. As a temporary workaround, consider restricting access to the Google Maps widget until a patch is available. Additionally, restrict Contributor-level access and above to minimize the risk of exploitation.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾