PT-2024-39438

CVE-2024-9111

·

تاريخ النشر

2024-11-20

·

تاريخ التحديث

2024-11-21

الوصف من

CVSS 3.1
6.4
متوسطة
المقاييسAV:N/AC:L/PR:L/UI:N/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions Product Designer plugin for WordPress versions up to, and including, 1.0.35
Description The issue is related to Stored Cross-Site Scripting via SVG File uploads due to insufficient input sanitization and output escaping. This allows authenticated attackers with Author-level access and above to inject arbitrary web scripts in pages that will execute whenever a user accesses the SVG file.
Recommendations For versions up to, and including, 1.0.35, update to a version higher than 1.0.35 to resolve the issue. As a temporary workaround, consider restricting access to SVG file uploads for users with Author-level access and above until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
الباحثون
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾