PT-2024-39607
CVE-2024-9382
·
تاريخ النشر
2024-10-17
·
تاريخ التحديث
2024-10-22
الوصف من
CVSS 3.1
6.1
متوسطةالمقاييسAV:N/AC:L/PR:N/UI:R/S:C/C:L/I:L/A:N
Name of the Vulnerable Software and Affected Versions
Gantry 4 Framework plugin for WordPress versions up to, and including, 4.1.21
Description
The issue is related to Reflected Cross-Site Scripting due to insufficient input sanitization and output escaping. This allows unauthenticated attackers to inject arbitrary web scripts in pages by tricking a user into performing an action, such as clicking on a link, using the
override id parameter.Recommendations
For versions up to, and including, 4.1.21, update to a version higher than 4.1.21 to resolve the issue.
As a temporary workaround, consider restricting access to the
override id parameter to minimize the risk of exploitation. وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾