PT-2024-40195
تاريخ النشر
2024-05-15
·
تاريخ التحديث
2024-05-15
الوصف من
الدرجة
N/A
غير متوفرلا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.
Name of the Vulnerable Software and Affected Versions:
Magento Commerce and Open Source versions prior to 2.3.0
Magento Commerce and Open Source versions prior to 2.2.7
Magento Commerce and Open Source versions prior to 2.1.16
Description:
The issue concerns Remote Code Execution (RCE) and Cross-Site Scripting (XSS) among other vulnerabilities.
Recommendations:
For versions prior to 2.3.0, update to version 2.3.0 or later to resolve the issue.
For versions prior to 2.2.7, update to version 2.2.7 or later to resolve the issue.
For versions prior to 2.1.16, update to version 2.1.16 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾