PT-2024-40348

تاريخ النشر

2024-06-05

·

تاريخ التحديث

2024-06-05

الوصف من

الدرجة
N/A
غير متوفر

لا تتوفر حاليًا تقييمات أو مقاييس للخطورة. سنحدّث المعلومات المقابلة في الصفحة فور توفرها.

Name of the Vulnerable Software and Affected Versions jQuery versions 1.0.3 through 3.4.1 jQuery versions prior to 3.5.0
Description The issue allows execution of untrusted code when HTML from untrusted sources is passed to jQuery's DOM manipulation methods, such as .html() or .append(), even after sanitization.
Recommendations For jQuery versions 1.0.3 through 3.4.1, update to version 3.5.0 or later to resolve the issue. For jQuery versions prior to 3.5.0, update to version 3.5.0 or later to resolve the issue.
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
GHSA-JMH9-6RJQ-GJH9
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾