PT-2024-41365
CVE-2024-12168
·
تاريخ النشر
2024-09-20
·
تاريخ التحديث
2025-08-26
الوصف من
CVSS 4.0
8.4
عاليةالمقاييسAV:L/AC:L/AT:N/PR:L/UI:N/VC:H/VI:N/VA:N/SC:H/SI:H/SA:H
Name of the Vulnerable Software and Affected Versions
Yandex Telemost versions prior to 2.7.0
Description
The issue is related to the use of an untrusted search path, which may allow an attacker to execute arbitrary code. This can be exploited through a DLL hijacking vulnerability.
Recommendations
For versions prior to 2.7.0, update to version 2.7.0 or later to resolve the issue.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾