PT-2024-4424
CVE-2024-28054
·
تاريخ النشر
2024-03-18
·
تاريخ التحديث
2024-06-11
الوصف من
CVSS 2.0
8.3
عاليةالمقاييسAV:N/AC:L/Au:M/C:C/I:C/A:C
Name of the Vulnerable Software and Affected Versions
Amavis versions 2.12.3 and earlier, Amavis versions 2.13.x before 2.13.1
Description
The issue is related to an Interpretation Conflict when there are multiple boundary parameters in a MIME email message, which can lead to an incorrect check for banned files or malware. This is partly due to Amavis' use of MIME-tools. The conflict arises relative to some mail user agents.
Recommendations
For Amavis versions 2.12.3 and earlier, update to version 2.12.3 or later.
For Amavis versions 2.13.x before 2.13.1, update to version 2.13.1 or later.
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾