PT-2024-4445

CVE-2024-36215

·

تاريخ النشر

2024-06-11

·

تاريخ التحديث

2024-06-17

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions Adobe Experience Manager versions 6.5.20 and earlier
Description The issue is related to insufficient protection of the web page structure in Adobe Experience Manager, which could allow a remote attacker to execute arbitrary code. This stored Cross-Site Scripting (XSS) vulnerability enables an attacker to inject malicious scripts into vulnerable form fields. When a victim browses to the page containing the vulnerable field, malicious JavaScript may be executed in their browser.
Recommendations For Adobe Experience Manager versions 6.5.20 and earlier, update to a version later than 6.5.20 to resolve the issue. As a temporary workaround, consider restricting access to vulnerable form fields to minimize the risk of exploitation. Avoid using vulnerable form fields until the issue is resolved.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾