PT-2024-4705

CVE-2024-36190

·

تاريخ النشر

2024-06-11

·

تاريخ التحديث

2024-06-17

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.20 and earlier
Description: The issue is related to a DOM-based Cross-Site Scripting (XSS) vulnerability. This could allow an attacker to execute arbitrary JavaScript code in the context of the victim's browser session. Exploitation typically requires user interaction, such as convincing a user to click on a specially crafted link or to submit a form that triggers the vulnerability.
Recommendations: For Adobe Experience Manager versions 6.5.20 and earlier, update to a version later than 6.5.20 to resolve the issue. As a temporary workaround, consider restricting user interaction with potentially vulnerable links or forms until a patch is available.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾