PT-2024-4716

CVE-2024-36181

·

تاريخ النشر

2024-06-11

·

تاريخ التحديث

2024-06-17

الوصف من

CVSS 2.0
5.5
متوسطة
المقاييسAV:N/AC:L/Au:S/C:P/I:P/A:N
Name of the Vulnerable Software and Affected Versions: Adobe Experience Manager versions 6.5.20 and earlier
Description: The issue is related to a DOM-based Cross-Site Scripting (XSS) vulnerability. This could allow an attacker to execute arbitrary JavaScript code in the context of the victim's browser session. Exploitation requires user interaction, typically in the form of convincing a victim to visit a maliciously crafted web page or to interact with a maliciously modified DOM element within the application.
Recommendations: For Adobe Experience Manager versions 6.5.20 and earlier, update to a version later than 6.5.20 to resolve the issue. As a temporary workaround, consider restricting user interaction with potentially malicious web pages or modified DOM elements within the application.
قابلية الاستغلال
إصلاح
التأثيرات
المورّدون
المنتجات المتأثرة
المعرّفات ذات الصلة
وجدت خطأً في الوصف؟ لديك ما تضيفه؟ لا تتردد في مراسلتنا 👾